Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

Voilà nos news, n'ayez pas peur commentez-les ! :33

Modérateur : Administration

#15925
Bonjour,

j'ai eu un problème avec l'installation du SD2Vita. J'avais hacké ma PsVita 3.70 en 3.60 Ensô et j'ai scrupuleusement suivi le tutoriel d'installation du SD2Vita.

Problème : pendant deux/trois jours je n'avais plus utilisé ma console qui était restée en veille avec le wi-fi activé, elle a donc automatiquement téléchargé la dernière mise à jour de firmware (3.71).

Lorsque j'ai redémarré la console après la dernière étape, celle-ci me demande de faire la mise à jour système, ce que je refuse. Auquel cas, elle se refuse à exploiter ma carte mémoire PsVita tant que je ne l'ai pas formatée, et toutes mes options de hack sont absentes du menu. Ma SD2Vita n'est pas non plus reconnue.

Que puis-je faire pour rétablir la situation ? Suis-je obligé de reprendre à zéro tout le hack de ma Vita (l'écran système m'indique 3.60 comme firmware mais les kanjis Ensô n'apparaissent plus, j'ai juste le logo au lancement de la machine) ? Puis-je me débarrasser du firmware 3.71 d'une manière ou d'une autre ?

Merci par avance pour votre aide.
#15927
'[usermention=$match[1]]'.str_replace(array("\r\n", '\"', '\'', '(', ')'), array("\n", '"', ''', '(', ')'), trim('$match[2]')).'[/usermention]'

Comme sous-entendu dans mon message (je ne l'ai peut-être pas dit assez explicitement), j'ai bien le logo Enso au démarrage, je n'ai juste plus les kanjis dans les informations système (mais effectivement, il m'indique toujours 3.60 en firmware).

Je n'ai ni VitaShell ni Molecules parmi les bulles du menu.
#15928
ok dans ce cas ce que tu vas faire tu vas retiré ton adaptateur sd de ta ps vita . tu vas ensuite remettre ta carte mémoire sur ta ps vita. au démarrage maintient la gâchette L jusqu'a ce que tu reviens au menu ps vita . si tu n'a pas de bulle molecule ou vitashell qui apparaît tu vas dans le navigateur web de ta ps vita ensuite tu mets cette adresse.

https://henkaku.xyz/

dès que l'écran deviens noire tu appuies et maintiens la gâchette R jusqu'a revenir au menu de ta ps vita normalement la bulle molecule apparaît

et ensuite tu vérifies que le fichier plugin qui permet d’installer l'adaptateur est présent et aussi dans config.txt que la ligne de commande est bien écrite
#15929
Je n'ai pas de bulle Molecule ou VitaShell dans le menu lorsque je redémarre la console en maintenant la gachette L appuyée.

J'ai tapé l'adresse indiquée dans le navigateur et maintenu la gachette R dès que le navigateur chargeait la page (je n'avais pas de véritable écran noir). Molecule démarre ensuite, mais il dit qu'il ne trouve pas la carte mémoire (alors que je l'ai bien installée) et stoppe l'installation. Au sortir de l'installation je n'ai pas de bulle Molecule dans le menu.

Faut-il que je reformate la carte mémoire pour que ça marche (j'ai toujours son contenu sur mon PC, au pire) ?

Merci pour ta patience.
#15930
Bonjour, j'ai une question pour Cimmerian, j'utilise SD2VITA, avec 256 Go d'espace, je suis sur 3.60 depuis mon downgrade avec moduru donc hack permanent. Lorsque j'essaie d'installer des jeux manuellement (j'utilise NPS browser) via vitashell USB (ftp ne fonctionne pas bien pour moi) j'actualise la zone de diffusion de vitashell et aucun de mes jeux n'apparaît. Ce qui est intéressant, c’est que si je retourne dans ces dossiers de jeux après les avoir transférés dans mon dossier ux:0/app, c’est qu’aucun des fichiers n’y figure, à l’exception du dossier contenant l’ID du jeu. (rien ne se trouve dans le dossier.)Pourtant, a la fin du transfert USB, ils sont la lorsque je regarde sur mon PC mais des que je fais refresh live area 0 items trouvés et fichiers disparus. Une idée du pourquoi?
#15931
pour répondre à Parokaro -

essaye la manip suivante.

tu enlèves ta carte mémoire de ta ps vita.
tu redémarres ta ps vita , elle va reconstruire la base de donnée
ensuite tu éteins ta ps vita , tu essuies ta carte mémoire , tu la remets dessus . tu vas dans la bulle paramètre , ligne info syteme. peux tu me dire si tu as une chose écrite sur la ligne capacité

si c'est oui tu refais le tuto suivant

tu vas faire tu vas retiré ton adaptateur sd de ta ps vita . tu vas ensuite remettre ta carte mémoire sur ta ps vita. au démarrage maintient la gâchette L jusqu'a ce que tu reviens au menu ps vita . si tu n'a pas de bulle molecule ou vitashell qui apparaît tu vas dans le navigateur web de ta ps vita ensuite tu mets cette adresse.

https://henkaku.xyz/

dès que l'écran deviens noire tu appuies et maintiens la gâchette R jusqu'a revenir au menu de ta ps vita normalement la bulle molecule apparaît

et ensuite tu vérifies que le fichier plugin qui permet d’installer l'adaptateur est présent et aussi dans config.txt que la ligne de commande est bien écrite

si tu n'as rien d'écrit dessus ça peut vouloir dire soit que il ya de la poussière sur les petite dents de ta carte (dans ce cas faut essuyer ta carte sur un vêtement et ré essayé si vraiment ça ne fonctionne toujours pas ça peut vouloir dire soit ta carte mémoire est morte ou le lecteur de carte est mort
#15933
bon j'ai déjà vu ce genre de problème. On a bien tenté deux chose pour y pallier, le premier est de s'assurer que la carte sd a été formaté en 64kb cluster size et exfat

La 2 e est de mettre le jeu sous format zip et de le transferer a la vita puis avec vitashell tu extrait le jeu dans ux0:app
  • 1
  • 17
  • 18
  • 19
  • 20
  • 21
Sujets similaires
Sujets Statistiques Dernier message
[3DS] [2DS] TUTO – Utiliser l'exploit BannerBomb3 pour obtenir un dump DSiWare
par Wirus  - 11 août 2019, 19:01 dans News
0 Réponses
435 Vues
par Wirus
11 août 2019, 19:01
[Tuto] Comment installer Trinity l'exploit 3.69 et 3.70
par Han Ny To  - 06 mai 2019, 04:44 dans Underground
13 Réponses
8438 Vues
par Wirus
13 mai 2019, 08:17
[Question ]maj 3.72 ou pas ? pour utiliser le remote play
par Julo91  - 05 sept. 2019, 15:02 dans Underground
2 Réponses
717 Vues
par Julo91
24 sept. 2019, 08:15
[Problème] Incompréhension avec Sd2vita
par OuimaisNon  - 08 juin 2019, 22:25 dans Underground
5 Réponses
978 Vues
par yaounshow
09 juin 2019, 12:11
[QUESTION] SD2VITA Suprimé le zzblank.img
par chinatso  - 22 juin 2019, 20:21 dans Underground
5 Réponses
967 Vues
par yaounshow
24 juin 2019, 08:44
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]

N'oubliez pas de visiter le site !