Page 1 sur 1

[RÉSOLU][PROBLÈME] Le spoof ne fonctione pas sur ps vita

MessagePosté :08 oct. 2019, 20:41
par daoudadu69
Bonjour, je ne peut pas utilisé le spoof.
Ma ps vita est en 3.65, dans les paramètres henkaku j'ai activé le spoof et mis en version 3.72, j'ai changé le dns mais pourtant ma ps vita me demande quand même d'installer les maj.



[édition de modération] Ajout de la balise [PROBLÈME] au titre du sujet

Re: Le spoof ne fonctione pas sur ps vita

MessagePosté :08 oct. 2019, 23:27
par tapion76
Bonjour,

Je suis pareil dans mon cas depuis le passage au dernier FW.
Tu as le souci depuis quand ?

Re: Le spoof ne fonctione pas sur ps vita

MessagePosté :09 oct. 2019, 00:20
par daoudadu69
Aucune idée ça faisait un moment que je jouais en mode avion ça fait deja quelques semaines que j'ai remarqué le problème en voulant utiliser le remote controle. C'est peut être du au firmware 3.71 ou 3.72 si plusieurs personnes ont le problème

Re: [PROBLÈME] Le spoof ne fonctione pas sur ps vita

MessagePosté :09 oct. 2019, 09:00
par yaounshow
salut

peux tu précisé quel exploit tu utilise sur ta ps vita en 3.65 ?

H encore ou enso ?

As tu ressayé de redémarré ta ps vita ?

Peux tu dire si tu as des fichiers plugins sont activé sur ta ps vita. J'ai testé sur ma ps vita , ça fonctionne correctement.

Re: [PROBLÈME] Le spoof ne fonctione pas sur ps vita

MessagePosté :09 oct. 2019, 09:48
par daoudadu69
En exploit je suis passé par h encore puis j'ai installé enso. (je suivis ce tuto https://v1.customprotocol.com/undergro ... -h-encore/ )

En plugin j'ai gamesd, noavls, nonpdrm, kuio, vitabright, ds4vita.
J'ai redemarré la console, changé le dns primaire par 212.47.229.76, desactivé download update file for systeme software mais aucun changement ils me demandent encore des maj je sais plus trop quoi faire la

Re: [PROBLÈME] Le spoof ne fonctione pas sur ps vita

MessagePosté :09 oct. 2019, 10:01
par yaounshow
est ce que ça viendrais pas quand tu utilises le remote controle.

alors je remets la procédure pour le dns henkaku dès fois que tu l'aurais mal fait.

Ouvrez l'application Paramètres
Sélectionnez réseau"
Sélectionnez «Paramètres Wi-Fi».
Si vous n'êtes pas connecté à Internet, faites-le maintenant. Sélectionnez votre connexion actuelle (il devrait y avoir un point vert à gauche).
Sélectionnez «Paramètres avancés»
Sous «Paramètres DNS», choisissez «Manuel».
Sous «DNS principal», définissez-le sur 212.47.229.76.
Laissez le champ «DNS secondaire» vide. Assurez-vous que «Serveur proxy» est réglé sur «Ne pas utiliser». Appuyer sur OK.


petit ajout de ma part il semble que sur ps4 un nouveau firmware officiel est disponible peut être que ça vient de là

Re: [PROBLÈME] Le spoof ne fonctione pas sur ps vita

MessagePosté :09 oct. 2019, 20:36
par daoudadu69
Non pas que sur le remote mais sur toutes les appli qui demande du online il me demande une mise a jour, même quand je vais dans les paramètre du ps network.
Oui c'est la manip que j'ai effectué

Re: [PROBLÈME] Le spoof ne fonctione pas sur ps vita

MessagePosté :11 oct. 2019, 14:59
par yaounshow
salut

dans ce cas celà signifie que la méthode ne fonctionne plus . c'était malheureusement la seule solution pour le faire.

Re: [PROBLÈME] Le spoof ne fonctione pas sur ps vita  Le sujet est résolu

MessagePosté :12 oct. 2019, 20:58
par daoudadu69
Bon du coup problème résolue même si je vois pas d'ou ça venait, dans la journée j'ai réinitialisé la ps vita j'ai réinstaller enso et le spoof fonctionnait a nouveau.
Merci pour avoir pris le temps de répondre

Re: [PROBLÈME] Le spoof ne fonctione pas sur ps vita

MessagePosté :13 oct. 2019, 08:48
par yaounshow
Mais de rien tant mieux que ça fonctionne et merci pour l'info . Je met le sujet en réglé .